peugeot forums, peugeot Information,Peugeot Photos, Peugeot Reviews
Peugeot Central
Peugeot Central :: View topic - Heater Blower Problem

Peugeot Central Forum Index >> Peugeot 406 forum >> Heater Blower Problem
Post new topic Reply to topic printer-friendly view
View previous topic - View next topic
Heater Blower Problem

NAT261

On the Grid On the Grid
Joined: Nov 15, 2010 Posts: 3 Location: Worcestershire Posts Left: 2
Status: Offline
What Peugeot do you own?: 406
How did you find Peugeot Central?: Google
Age: 34
Gender: Female
Insurance renewal month: October

PostPosted: Mon 15 Nov, 2010 12:10 pm Reply with quote
Trust my heater to die when the cold sets in

Ok problem is as follows :-
Heater blower is not blowing the hot air through

I have checked all the fuses and they appear to be ok
I have replaced the Resistor on the heater box as advised by another owner and still it does not work
The control panel shows as working but the fan just aint clicking in

Someone suggested the thermistor on the fan - where about is this located ( On the Fan itself ) how easy is it to get it off

Help appriciated as getting desperate now

Thanks Nat  : Crying or Very sad
Back to top
View user's profile Send private message
Advertisement
PeugeotCentral.co.uk
Advertisement
Re: Heater Blower Problem

Crow

Deluxe Deluxe
Joined: Oct 28, 2007 Posts: 1738 Location: Swindon / Wiltshire Berkshire border Posts Left: 0
Status: Offline
What Peugeot do you own?: 407
How did you find Peugeot Central?: MSN
Age: 33
Gender: Male
Insurance renewal month: January

PostPosted: Mon 15 Nov, 2010 5:01 pm Reply with quote
Hi

what year is your car ?? , and you say you replaced the resistor / did you do this your self ??  try locating the fuse for the fan , it may be one of the maxi fuses which are not visible until you remove the engine fuse box , if fitted on your car ( depends on year )

if you have a ownwers manual then this should show location

Crow

I have had one that required disconnecting of the heater control panel before it worked again after fitting resistor , disconnecting the battery should achieve the same result although on some 406 disconnecting the battery is not without issues
Back to top
View user's profile Send private message Send e-mail
Re: Heater Blower Problem

mickeybo

Limited Edition Limited Edition
Joined: Aug 07, 2009 Posts: 80 Posts Left: 0
Status: Offline
What Peugeot do you own?: 307
How did you find Peugeot Central?: Google
Age: 40
Gender: Male
Insurance renewal month: January

PostPosted: Mon 15 Nov, 2010 6:26 pm Reply with quote
The heater blower on your 406 gets it's power from ignition switch via a 40 amp fuse in passenger compartment fuse box
to blower motor red wire feed then onto a/c heater blower control module via wire colour black.     The control module is
located under neath blower motor slightly to the right.  Engine must be running (idling) to check 40 amp fuse  I would be
to check for 12v feed to blower motor engine idling if ok i would suspect control module. If not ok  check wiring from ignition
switch  Hth best regards Mickeybo
Back to top
View user's profile Send private message
Re: Heater Blower Problem

NAT261

On the Grid On the Grid
Joined: Nov 15, 2010 Posts: 3 Location: Worcestershire Posts Left: 2
Status: Offline
What Peugeot do you own?: 406
How did you find Peugeot Central?: Google
Age: 34
Gender: Female
Insurance renewal month: October

PostPosted: Tue 16 Nov, 2010 9:22 am Reply with quote
The car is a 2000 Reg 406 executive estate

i got an electrical engineer to replace the resistor on the circuit board at work so happy that this part is working
Have disconnected the battery still nothing.

I have the manual and have checked the fuses all seem to be ok when the engine is off will check whilst engine running

I'll pass this onto the bloke who's trying his best to fix it !!

Everyones telling me its the thermistor how easy is it to get too ?

Have got a temporary heater in for the moment - Extension lead and a blower heater for the mornings !!  LOL

Cheers Guys will give it another go  Smile
Back to top
View user's profile Send private message
Re: Heater Blower Problem

BPBJo3

On the Grid On the Grid
Joined: Nov 16, 2010 Posts: 2 Posts Left: 3
Status: Offline
What Peugeot do you own?: 406
How did you find Peugeot Central?: Google
Gender: Female
Insurance renewal month: October

PostPosted: Tue 16 Nov, 2010 5:16 pm Reply with quote
NAT261 wrote (View Post):
Trust my heater to die when the cold sets in

Ok problem is as follows :-
Heater blower is not blowing the hot air through

I have checked all the fuses and they appear to be ok
I have replaced the Resistor on the heater box as advised by another owner and still it does not work
The control panel shows as working but the fan just aint clicking in

Someone suggested the thermistor on the fan - where about is this located ( On the Fan itself ) how easy is it to get it off

Help appriciated as getting desperate now

Thanks Nat : Crying or Very sad



Hi I'm having the same problem, although mine is a 2003 diesel estate.  Apparently there is no electricity going through the feed nor does it work when bridged.  It's been suggested that I take it to an auto electrician but with no guarantee that he'll be able to fix it even if he runs up a bill of 400!

I bought an in car heater to demist my windscreen which arrived today.  Unfortunately, it would take about 30 mins to clear the screen fully.lol Alternatively I could get another 2.   I'd be grateful if you could let me know what else you've tried that hasn't worked as I'm wondering if it would be better just to get rid of the car.

Jo
Back to top
View user's profile Send private message
Re: Heater Blower Problem

BPBJo3

On the Grid On the Grid
Joined: Nov 16, 2010 Posts: 2 Posts Left: 3
Status: Offline
What Peugeot do you own?: 406
How did you find Peugeot Central?: Google
Gender: Female
Insurance renewal month: October

PostPosted: Wed 17 Nov, 2010 12:19 am Reply with quote
Hi

I had told a friend of mine about my problem with the fan and he sent me this, hope it helps.

hi there
i have seen this fault many times a most times it is the ignition switch,to test this remove the fuse box cover underneath the steering wheel. you will see the fuse box in front of you ,the large black wire going into the front lower corner ( nearest the steering colum )of the fuse board should be live with the ignition switched on also the 40 amp fuse next to it should also be live. if not then the ignition switch is faulty
if there is a live at the wire and the 40amp fuse the the fault is with the fan speed control unit.this can be found in the n/s foot well on the heater box right next the front of the center console side trim ,this unit will have 2 connectors next to each other both of them are green ,one has 2 wires red live and black earth the other has 4 wires it is held in by 1 8mm headed bolt.

hope this is of some help to you

madmark
peugeot tech
Back to top
View user's profile Send private message
Re: Heater Blower Problem

NAT261

On the Grid On the Grid
Joined: Nov 15, 2010 Posts: 3 Location: Worcestershire Posts Left: 2
Status: Offline
What Peugeot do you own?: 406
How did you find Peugeot Central?: Google
Age: 34
Gender: Female
Insurance renewal month: October

PostPosted: Fri 26 Nov, 2010 12:22 pm Reply with quote
Thank you thank you - Absolutley spot on

The cable from the fuse board to the ignition (which is  a red cable ) in mine did not have a live feed -
got an electrician to confirm this with a volt metre

Got a new cable from the scrap yard for 20.00 - Heater now working

madmark - brill your instructions were spot on !! and simple to under stand xx

i love this forum x saved me a fortune xx  Very Happy
Back to top
View user's profile Send private message
Re: Heater Blower Problem

Crow

Deluxe Deluxe
Joined: Oct 28, 2007 Posts: 1738 Location: Swindon / Wiltshire Berkshire border Posts Left: 0
Status: Offline
What Peugeot do you own?: 407
How did you find Peugeot Central?: MSN
Age: 33
Gender: Male
Insurance renewal month: January

PostPosted: Fri 26 Nov, 2010 2:00 pm Reply with quote
In most cases on the 406 hdi it is the speed control unit / resistor that fails , im miffed as to why the wire you mention has rectified the fault , never had any issue with ignition wiring before ? you guys must be very unlucky , ive replaced rakes of speed control units

Good job its working now though as its brrrrr cold!!

Crow
Back to top
View user's profile Send private message Send e-mail
Re: Heater Blower Problem

potatohead

On the Grid On the Grid
Joined: Dec 31, 2013 Posts: 1 Posts Left: 4
Status: Offline
What Peugeot do you own?: 406
How did you find Peugeot Central?: Google
Gender: Male
Insurance renewal month: January

PostPosted: Tue 31 Dec, 2013 2:13 pm Reply with quote
Just signed up to say thanks . Quickly traced heater fault to ignition switch. Excellent  Smile
Back to top
View user's profile Send private message
Display posts from previous:
Peugeot Central Forum Index >> Peugeot 406 forum >> Heater Blower Problem
Post new topic Reply to topic printer-friendly view


Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum






Spambot Killer
Site Map
[backend] [backendforums] [backenddownloads] [backendlinks] [Validate robots.txt]
Car insurance from TheAA || Motorhome|| Motorhome Accessories || Motorhome Solar Panels || Labrador Forums || Caravan Forums || Motorhome Insurance
Fiamma Products