peugeot forums, peugeot Information,Peugeot Photos, Peugeot Reviews
Peugeot Central
Peugeot Central :: View topic - running problem 206 2003 1.4 hdi help

Peugeot Central Forum Index >> Peugeot 206 forum >> running problem 206 2003 1.4 hdi help
Post new topic Reply to topic printer-friendly view
View previous topic - View next topic
running problem 206 2003 1.4 hdi help

richybaby

On the Grid On the Grid
Joined: Jun 02, 2010 Posts: 5 Location: staffs Posts Left: 0
Status: Offline
What Peugeot do you own?: 206
How did you find Peugeot Central?: Google
Age: 25
Gender: Male
Insurance renewal month: June

PostPosted: Mon 13 Dec, 2010 2:32 pm Reply with quote
hi i have 2003 206 1.4hdi   i have recently had a alot of work done on the engine and nit now starts perfectly  but doesent go above 3000 rpm yesterday it did rev right up but after about a minute it would only rev to 3000 rpm again  i had it plugged in before and and it said somthing about the glow plugs constantly powered up do you think it could be the relay unit sticking on and thats why it goes in limp mode  any help would be appreciated
Back to top
View user's profile Send private message
Advertisement
PeugeotCentral.co.uk
Advertisement
Re: running problem 206 2003 1.4 hdi help

newboynumpty

Limited Edition Limited Edition
Joined: Oct 29, 2010 Posts: 254 Location: Glasgow Posts Left: 0
Status: Offline
What Peugeot do you own?: 206
How did you find Peugeot Central?: Google
Age: 61
Gender: Male
Insurance renewal month: November

PostPosted: Sat 18 Dec, 2010 12:29 am Reply with quote
I looked up the wiring diagram on the preheating system and I think you have answered your own question. The preheat control unit (basically a relay in oldspeak) must have fused in the closed position and is delivering constant or intermittent electrical feed to the glow plugs when it should be disconnected when the engine fires up, however the ECU is involved in this process and may have a say in the matter and is activating LOS (limited operating strategy) which is why the engine is reverting to ''limp mode'' In this case relevant fault codes will be stored for downloading via a code reader/scan tool. If you can tell me what codes are stored  I will look up my code manual and define them for you. Best not to drive the car in this condition as the glow plugs will eventually burn out, necessitating renewal......Mike
Back to top
View user's profile Send private message
Re: running problem 206 2003 1.4 hdi help

richybaby

On the Grid On the Grid
Joined: Jun 02, 2010 Posts: 5 Location: staffs Posts Left: 0
Status: Offline
What Peugeot do you own?: 206
How did you find Peugeot Central?: Google
Age: 25
Gender: Male
Insurance renewal month: June

PostPosted: Tue 04 Jan, 2011 2:05 pm Reply with quote
hi i have had some one plug my car in and to get to the point  i looked in the manual and all the faults relate to bad earths  and i have changed the earth straps and still no good it looks like its loosing the earth to fuse f1 in the engine fuse box is this a common fault  or is it the fuse box  any help would be greatly appreciated  Very Happy
Back to top
View user's profile Send private message
Re: running problem 206 2003 1.4 hdi help

newboynumpty

Limited Edition Limited Edition
Joined: Oct 29, 2010 Posts: 254 Location: Glasgow Posts Left: 0
Status: Offline
What Peugeot do you own?: 206
How did you find Peugeot Central?: Google
Age: 61
Gender: Male
Insurance renewal month: November

PostPosted: Sun 09 Jan, 2011 12:05 am Reply with quote
If you are convinced that it`s an earthing problem the earth for the pre-heater control unit is located behind the right hand headlamp, if this is making a bad contact with the car body it would create a high resistance from the preheater and also the ECU and cause Fuse F1 (10amp) in the engine fusebox to blow, so check this next. Never just assume an earth connection is sound just because it looks OK, unbolt it and clean up with sandpaper back to bright metal and see how it goes.........Mike.
Back to top
View user's profile Send private message
Re: running problem 206 2003 1.4 hdi help

thaifas

On the Grid On the Grid
Joined: Aug 17, 2014 Posts: 2 Posts Left: 3
Status: Offline
What Peugeot do you own?: 206
How did you find Peugeot Central?: Google
Gender: Male
Insurance renewal month: April

PostPosted: Sun 17 Aug, 2014 7:35 am Reply with quote
Dear Richybaby:

I own a Peugeot 206 1.4 hdi (I think just the same model as yours), wich, after had rebuilt all the engine wired system (the original had been burned out), gives the same mistake as yours.
Could you tell me if you solve it? How?
Back to top
View user's profile Send private message
Re: running problem 206 2003 1.4 hdi help

thaifas

On the Grid On the Grid
Joined: Aug 17, 2014 Posts: 2 Posts Left: 3
Status: Offline
What Peugeot do you own?: 206
How did you find Peugeot Central?: Google
Gender: Male
Insurance renewal month: April

PostPosted: Sun 28 Dec, 2014 11:10 pm Reply with quote
Hi!

Finally, I decided to reinstall all the engine wire system.
Did anybody tried before? How much time did it took? Was it too complicated?

Thks!
Back to top
View user's profile Send private message
Display posts from previous:
Peugeot Central Forum Index >> Peugeot 206 forum >> running problem 206 2003 1.4 hdi help
Post new topic Reply to topic printer-friendly view


Page 1 of 1
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum






Spambot Killer
Site Map
[backend] [backendforums] [backenddownloads] [backendlinks] [Validate robots.txt]
Motorhome|| Motorhome Accessories || Motorhome Solar Panels || Labrador Forums || Caravan Forums || Motorhome Insurance
Fiamma Products